Update: IE8 Warning Messages

posted Oct 18, 2012, 12:45 PM by Rita Girardi
Back in September, the Google Apps team announced that it will no longer support Internet Explorer 8 (and lower) starting November 15:
http://googleappsupdates.blogspot.com/2012/09/supporting-modern-browsers-internet.html. Upon accessing Google with older versions of IE, some U-M users have recently reported getting a warning message similar to this:

Screenshot of IE8 warning message.

If you receive this message and wish to continue using IE as your web browser, please consult your local IT staff before upgrading as there could be business processes that are not supported in newer versions of IE. You can also resolve the issue by switching to Chrome, which is the recommended browser for accessing Google services.

Comments